DragonFly 1.0v1

REQUIRED

  • Unreal Engine 4.21 &4.22, Unity 2018.4 or Maya 2018.4
  • Windows 10, 64-bit
  • GeForce GTX 1060
  • Intel i5 7th Generation CPU
  • 8 GB RAM
  • ARKit-capable iOS device for DragonFly iPad App
  • Or Optitrack setup


RECOMMENDED

  • GeForce GTX 1070 or above
  • Intel i7 7th Generation CPU or above
  • 16 GB RAM or above